<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":592,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81893833-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-00d3833f203da5348147.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-beb8821f.css" />
<title>RedRaiderSports.com  -  Signee Q&amp;A: K Jon Garibay</title>
<meta content='RedRaiderSports.com  -  Signee Q&amp;A: K Jon Garibay' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-46b4b2741e17e562e460e7157d02a79dd377e484524981b9c5dddcc9f9653cf6.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-6b8f88cd2c9fef0bc769e27eddb7d8e595b841606defa788ebd768702ed06240.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8Vm3iznWZtsgHpxMYoF8Zq4zY6Jw+tQ0220jA0kQjlvOdI0vny1DdFmUW1O9v55pasygCP64YFpPdWETto9g9A==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://texastech.rivals.com/news/signee-q-a-k-jon-garibay' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/vikwxqz8d5vughiwqjm8' property='og:image'>
<meta content='We caught up with Riverside City College (Calif.) kicker Jon Garibay as part of our signee Q&amp;A series for the class of' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-05-14 09:31:47 -0500' property='article:published_time'>
<meta content='2019-05-14 09:31:48 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "texastech.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='texastech contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .texastech #programming > h1 {
      background-color: #cc0000 !important; } }
  .texastech .wrapper-container .team-colors-line {
    background-color: #000000; }
  .texastech .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #cc0000; }
    .texastech .team-colors-line .color {
      width: 33.33%; }
    .texastech .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .texastech .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .texastech .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .texastech .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .texastech .team-colors-line.header {
      height: 6px; }
  .texastech > header .notification-link .count-container {
    background-color: #cc0000 !important; }
  .texastech > header .wrapper-container {
    background-color: #cc0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .texastech > header .wrapper-container {
        border-bottom: 6px solid #000000 !important; } }
  .texastech > header .invalid-email-banner {
    background-color: #cc0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .texastech > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .texastech > header .invalid-email-banner a:hover {
      color: #000000; }
  @media screen and (max-width: 767px) {
    .texastech > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .texastech > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .texastech > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .texastech > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .texastech > header .nav-row > ul,
    .texastech > header .third-nav {
      background-color: white !important; }
    .texastech > header .dropdown-toggle > i.fa {
      color: #cc0000 !important; } }
  .texastech > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cc0000; }
  
  .site-primary-font-color {
    color: #cc0000; }
  
  .site-primary-background-color {
    background-color: #cc0000; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(204, 0, 0, 0.4), rgba(204, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #cc0000;
    --secondary-color: #000000;
    --accent-color: #cc0000;
    --button-color: #cc0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Texas Tech" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://texastech.rivals.com/"><img src="https://res-1.cloudinary.com/rivals/image/upload/qeg5xjtywmdolgnwvctm" alt="Qeg5xjtywmdolgnwvctm" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://texastech.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;texastech&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://texastech.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;texastech&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733154,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Signee Q&A: K Jon Garibay"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RedRaiderSports' name='twitter:site'>
<meta content='Signee Q&amp;A: K Jon Garibay' name='twitter:title'>
<meta content='We caught up with Riverside City College (Calif.) kicker Jon Garibay as part of our signee Q&amp;A series for the class of' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vikwxqz8d5vughiwqjm8' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":143,"legacy_id":1043,"name":"RedRaiderSports.com","friendly_name":"Texas Tech","annual_discount":null,"subdomain":"texastech","primary_color":"cc0000","secondary_color":"000000","font_color":"ffffff","short_name":"texastech","maple_ncaaf_team_id":86,"maple_ncaaf_endpoint":"ncaaf/teams/tto","maple_ncaab_team_id":592,"maple_ncaab_endpoint":"ncaab/teams/tas","maple_college_id":86,"google_analytics_id":"UA-81893833-1"}, true, 166, nil, {"id":97,"primary_color":"cc0000","secondary_color":"000000","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"qeg5xjtywmdolgnwvctm","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81893833-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":143,"created_at":"2016-11-23T13:38:43.496-06:00","updated_at":"2019-01-14T19:00:03.382-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://texastech.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964f6ca8c08e06b62c37931","aol_company_id":"595e9fbb2a30cb7ee3e5395a","ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid"},&#x000A;"5964f6ca8c08e06b62c37931", "595e9fbb2a30cb7ee3e5395a", "rivals", 15000, false, {"id":642,"user_id":1938957,"site_id":143,"updated_at":"2017-08-16T08:51:02.136-05:00","publisher_name":"Matt Clare","first_name":"Matt","last_name":"Clare","site_title":"Recruiting Analyst","bio":"I write about recruiting and tell stories, been in the game for five years. Thanks for reading, please @ me with any questions because this is all intended to be interactive.","twitter_handle":"MattClareRivals","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/lucrruuqx7tgeqt58or2","publisher_name_and_title":"Matt Clare, Recruiting Analyst","site_name":"RedRaiderSports.com","site_short_name":"texastech","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":252,"image_id":1910453,"url":"https://www.wolfdiamonds.com/","position":1,"site_id":143,"created_at":"2017-07-02T18:28:51.903-05:00","updated_at":"2017-07-02T18:28:51.903-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/reud5awc0xbyohndpfc1"}' class='ad-one'></rv-custom-ad>

<rv-message-boards ad-referer='https://texastech.rivals.com/news/signee-q-a-k-jon-garibay' base-api-url='https://texastech.forums.rivals.com/' homepage='false' message-board-url='https://texastech.forums.rivals.com' pub-ad='null' size='size' space-id='2022733154' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://texastech.rivals.com/news/signee-q-a-k-jon-garibay/printable' site-name='RedRaiderSports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-05-14 09:31:47 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2042242/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Signee Q&amp;A: K Jon Garibay</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vikwxqz8d5vughiwqjm8','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/vikwxqz8d5vughiwqjm8')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vikwxqz8d5vughiwqjm8)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vikwxqz8d5vughiwqjm8" alt="Vikwxqz8d5vughiwqjm8" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Tobias Bass</div>
<div class='type-sm'>Staff Writer</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='237147'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>We caught up with Riverside City College (Calif.) kicker Jon Garibay as part of our signee Q&amp;A series for the class of 2019. We asked him a few questions as he prepares to make the transition from Junior College to the Big12 Conference.<br></p>
</div>
<h3 class='article-heading'>What was the most memorable moment of your Junior College career? </h3>
<div class='st__content-block st__content-block--text article-text'>
<p> “I came into a good situation at Riverside there we no other kickers on the team, it was one of the toughest JUCO conferences in the country and I had the opportunity to play with several Division one guys” </p>
</div>
<h3 class='article-heading'>How did the JUCO experience help prepare you for playing at the next level? </h3>
<div class='st__content-block st__content-block--text article-text'>
<p>"First off, at JUCO you have limited resources, so guys that come from there appreciate things more as opposed to the five-star or highly recruited guys. Also, I think you have to work harder as a JUCO product."<br></p>
</div>
<h3 class='article-heading'>What was the biggest reason you chose Texas Tech? </h3>
<div class='st__content-block st__content-block--text article-text'>
<p> “I choose Texas Tech because of the level of competition the Big 12 has to offer. Also, when I came to Tech on my visit, I feel in love with the environment and the fan base. The coaching staff was great and played the biggest role in me coming to Tech” </p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Its Official!! <a href="https://twitter.com/hashtag/redraiders?src=hash&amp;ref_src=twsrc%5Etfw">#redraiders</a> <a href="https://twitter.com/hashtag/wreckem?src=hash&amp;ref_src=twsrc%5Etfw">#wreckem</a> <a href="https://t.co/jLAW5VwDsB">pic.twitter.com/jLAW5VwDsB</a></p>&mdash; Jonathan Garibay (@jon_garibay9) <a href="https://twitter.com/jon_garibay9/status/1093185445733621761?ref_src=twsrc%5Etfw">February 6, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<h3 class='article-heading'>What are your goals for your junior season, and overall Tech career? </h3>
<div class='st__content-block st__content-block--text article-text'>
<p> “ I want to hold myself to a high standard and always compete and work hard, I am more than just an a kicker I am an athlete. I also want to win Big 12 honors for best kicker and national awards such as the Lou Groza or the Ray Guy award” </p>
</div>
<h3 class='article-heading'>Favorite football player and why? </h3>
<div class='st__content-block st__content-block--text article-text'>
<p> "Brady man, I love Brady because he is a hard worker and was always know as a guy that would work for it. People doubted him at Michigan and even as a young player for the Patriots, but yet he still brought himself to a high standard and would still compete” </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/khpvi3gz08m2l4uihzmw','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/khpvi3gz08m2l4uihzmw')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/khpvi3gz08m2l4uihzmw)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/khpvi3gz08m2l4uihzmw" alt="Khpvi3gz08m2l4uihzmw" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<h3 class='article-heading'>One last thing you want to tell Texas Tech fans before you head to Lubbock? </h3>
<div class='st__content-block st__content-block--text article-text'>
<p> “I want Tech fans to know that I am somebody that will always be willing to work it and I am not just a kicker but I am an athlete. Ill play any position they will put me at, Tech fans will always get the best of me and I will do everything to the best of my ability” </p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">No Days Off!! Preparing for Texas Tech. 50,55,60,65, and a new personal best from 70 yards💯 <a href="https://twitter.com/hashtag/boomstick?src=hash&amp;ref_src=twsrc%5Etfw">#boomstick</a> <a href="https://twitter.com/hashtag/WreckEm?src=hash&amp;ref_src=twsrc%5Etfw">#WreckEm</a> <a href="https://twitter.com/hashtag/TexasTechFB?src=hash&amp;ref_src=twsrc%5Etfw">#TexasTechFB</a> <a href="https://twitter.com/hashtag/redraiders?src=hash&amp;ref_src=twsrc%5Etfw">#redraiders</a> <a href="https://t.co/Px26naQQov">pic.twitter.com/Px26naQQov</a></p>&mdash; Jonathan Garibay (@jon_garibay9) <a href="https://twitter.com/jon_garibay9/status/1120137779692728321?ref_src=twsrc%5Etfw">April 22, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://texastech.rivals.com/news/signee-q-a-k-jon-garibay/printable' site-name='RedRaiderSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":143,"legacy_id":1043,"name":"RedRaiderSports.com","friendly_name":"Texas Tech","annual_discount":null,"subdomain":"texastech","primary_color":"cc0000","secondary_color":"000000","font_color":"ffffff","short_name":"texastech","maple_ncaaf_team_id":86,"maple_ncaaf_endpoint":"ncaaf/teams/tto","maple_ncaab_team_id":592,"maple_ncaab_endpoint":"ncaab/teams/tas","maple_college_id":86,"google_analytics_id":"UA-81893833-1"}' twitter-feed='{"id":142,"site_id":143,"handle":"RedRaiderSports","list_name":"","created_at":"2016-02-01T12:25:29.394-06:00","updated_at":"2016-08-02T08:12:11.736-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://texastech.rivals.com/news/signee-q-a-k-jon-garibay/printable' site-name='RedRaiderSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733154', 'https://texastech.rivals.com/news/signee-q-a-k-jon-garibay');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Signee Q&A: K Jon Garibay";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("texastech", 2042242, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":252,"image_id":1910453,"url":"https://www.wolfdiamonds.com/","position":1,"site_id":143,"created_at":"2017-07-02T18:28:51.903-05:00","updated_at":"2017-07-02T18:28:51.903-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/reud5awc0xbyohndpfc1"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li></li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</ul>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733154",
    c7: "https://texastech.rivals.com/news/signee-q-a-k-jon-garibay"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftexastech.rivals.com%2Fnews%2Fsignee-q-a-k-jon-garibay&c5=2022733154&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
