<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":379,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81893833-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>RedRaiderSports.com  -  Jernigan talks visits, overall recruitment at Rivals Camp</title>
<meta content='RedRaiderSports.com  -  Jernigan talks visits, overall recruitment at Rivals Camp' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="MRz7PTFEAVM/jwep5CmZ7eXk8fuxLBkfV8lpbcuEwBtqW5Eto7i6K5I9yH466Zpd0eqt52eneDbMrXTPdi5vkQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://texastech.rivals.com/news/jernigan-talks-visits-overall-recruitment-at-rivals-camp' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/dwgnqvvimdz4llcvqtvq' property='og:image'>
<meta content='We caught up with Allen DT Jayden Jernigan at Rivals Camp on Sunday. Head inside for the scoop!' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 09:13:34 -0500' property='article:published_time'>
<meta content='2018-03-27 09:13:34 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Jayden Jernigan' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "texastech.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='texastech contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .texastech #programming > h1 {
      background-color: #cc0000 !important; } }
  .texastech > header .notification-link .count-container {
    background-color: #cc0000 !important; }
  .texastech > header .wrapper-container {
    background-color: #cc0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .texastech > header .wrapper-container {
        border-bottom: 5px solid #000000 !important; } }
  .texastech > header .invalid-email-banner {
    background-color: #cc0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .texastech > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .texastech > header .invalid-email-banner a:hover {
      color: #000000; }
  @media screen and (max-width: 767px) {
    .texastech > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .texastech > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .texastech > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .texastech > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .texastech > header .nav-row > ul,
    .texastech > header .third-nav {
      background-color: white !important; }
    .texastech > header .dropdown-toggle > i.fa {
      color: #cc0000 !important; } }
  .texastech > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cc0000; }
  
  .site-primary-font-color {
    color: #cc0000; }
  
  .site-primary-background-color {
    background-color: #cc0000; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  :root {
    --outbrain-primary-color: #cc0000;
    --outbrain-secondary-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Texas Tech" class="school-header" href="//texastech.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/qeg5xjtywmdolgnwvctm" alt="Qeg5xjtywmdolgnwvctm" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//texastech.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;texastech&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//texastech.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;texastech&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733154,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Jernigan talks visits, overall recruitment at Rivals Camp"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RedRaiderSports' name='twitter:site'>
<meta content='Jernigan talks visits, overall recruitment at Rivals Camp' name='twitter:title'>
<meta content='We caught up with Allen DT Jayden Jernigan at Rivals Camp on Sunday. Head inside for the scoop!' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dwgnqvvimdz4llcvqtvq' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1907698,"title":"THOUGHTS: Tech has tough day against Nova, but the future is bright","slug":"thoughts-tech-has-tough-day-against-nova-but-the-future-is-bright","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-25T18:08:45.962-05:00","summary":"Will McKay shares his thoughts and analysis on Tech&#x0027;s loss to Villanova, the season, and the future for Tech hoops.","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/thoughts-tech-has-tough-day-against-nova-but-the-future-is-bright","site_name":"RedRaiderSports.com","type":"Content","programming":[143],"associated_links":[]},{"id":1907799,"title":"Hodges talking with a few Big 12 schools, including Texas Tech","slug":"hodges-having-talks-with-a-few-big-12-schools-including-texas-tech","kind":"premium","site_id":143,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T16:19:20.885-05:00","summary":"DB Trevius Hodges has been hearing from Texas Tech recently. Read more about his visit during Junior Day and more here!","deleted":false,"author_name":"Brandon Soliz","author_title":"Staff Writer","permalink":"https://texastech.rivals.com/news/hodges-having-talks-with-a-few-big-12-schools-including-texas-tech","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907797,"title":"Anderson discusses recruiting, chemistry with Tech coaches","slug":"anderson-discusses-recruiting-chemistry-with-tech-coach","kind":"premium","site_id":143,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T11:39:16.181-05:00","summary":"WR Langston Anderson spoke with Rivals following his weekend in the Rivals 3-Stripe Camp. Here&#x0027;s what he had to say!","deleted":false,"author_name":"Brandon Soliz \u0026 Matt Clare","author_title":"Staff","permalink":"https://texastech.rivals.com/news/anderson-discusses-recruiting-chemistry-with-tech-coach","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907774,"title":"Adim-Madumere talks Tech, recruitment at Rivals Camp","slug":"adim-madumere-talks-relationship-with-tech-coaches-at-rivals-camp","kind":"premium","site_id":143,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T11:19:55.740-05:00","summary":"Southwest tight end Nnamdi Adim-Madumere discusses his relationship with Emmett Jones and recruitment at Rivals Camp.","deleted":false,"author_name":"Matt Clare \u0026 Maitland Rutledge","author_title":"Staff","permalink":"https://texastech.rivals.com/news/adim-madumere-talks-relationship-with-tech-coaches-at-rivals-camp","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907856,"title":"VIDEO: Tisdale talks recruiting at Rivals Camp Dallas","slug":"video-tisdale-talks-recruiting-at-rivals-camp-dallas","kind":"premium","site_id":143,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-26T08:57:03.640-05:00","summary":"Allen QB and Texas Tech offer Grant Tisdale talks recruiting with Nick Krueger at the Rivals Camp in Dallas this weekend","deleted":false,"author_name":"Matt Clare","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/rcs-dallas-grant-tisdale-talks-standouts","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907854,"title":"Social Slant: Rivals Camp Dallas","slug":"social-slant-rivals-camp-dallas","kind":"free","site_id":143,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T08:53:40.210-05:00","summary":"The RedRaiderSports team was in attendance at the Rivals Camp in Dallas this weekend at Coppell high school. There will","deleted":false,"author_name":"Ben Golan","author_title":"Staff","permalink":"https://texastech.rivals.com/news/social-slant-rivals-camp-dallas","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907696,"title":"Post-Villanova Press Conference (Video + Transcript)","slug":"post-villanova-press-conference-video-transcript-","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-25T18:04:01.586-05:00","summary":"Coach Beard, Keenan Evans, and Zach Smith discuss their loss to Villanova in the Elite Eight.","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/post-villanova-press-conference-video-transcript-","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907695,"title":"PHOTO GALLERY: Tech falls short against Villanova","slug":"photo-gallery-tech-falls-short-against-villanova","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T18:02:11.066-05:00","summary":"Head inside for our photo gallery from Tech&#x0027;s final game of the season against Villanova in the Elite Eight.","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/photo-gallery-tech-falls-short-against-villanova","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907475,"title":"Takeaways: Kingsbury reviews Midland scrimmage, receiver outlook and more","slug":"takeaways-kingsbury-reviews-midland-scrimmage-receiver-outlook-and-more","kind":"premium","site_id":143,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T16:11:07.228-05:00","summary":"Find out what Kliff Kingsbury said following Texas Tech&#x0027;s first spring scrimmage of the year in Midland!","deleted":false,"author_name":"Brandon Soliz","author_title":"Staff Writer","permalink":"https://texastech.rivals.com/news/takeaways-kingsbury-reviews-midland-scrimmage-receiver-outlook-and-more","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907334,"title":"PHOTO GALLERY: Tech buries Purdue to head to the Elite Eight","slug":"photo-gallery-tech-buries-purdue-to-head-to-the-elite-eight","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T02:37:18.881-05:00","summary":"Relive Friday night&#x0027;s historic win over Purdue in our photo gallery from TD Garden!","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/photo-gallery-tech-buries-purdue-to-head-to-the-elite-eight","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907319,"title":"Tech Post-Purdue Press Conference (Video + Transcript)","slug":"tech-post-purdue-press-conference-video-transcript-","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-24T00:50:36.527-05:00","summary":"Find out what Coach Beard and his players had to say after they toppled Purdue to head to the Elite Eight.","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/tech-post-purdue-press-conference-video-transcript-","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907316,"title":"Tech dominates Purdue after halftime to roll into the Elite Eight","slug":"tech-dominates-purdue-after-halftime-to-roll-into-the-elite-eight","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-24T00:32:20.931-05:00","summary":"Texas Tech out-muscled Purdue in the second half to win 78-65, heading to their first Elite Eight in school history.","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/tech-dominates-purdue-after-halftime-to-roll-into-the-elite-eight","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907132,"title":"Purdue Preview: Tech must stifle the Boilermakers beyond the arc","slug":"purdue-preview-tech-must-stifle-the-boilermakers-behind-the-arc","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T10:55:25.476-05:00","summary":"How does Purdue match up with Texas Tech? Head inside to find out how tonight&#x0027;s Sweet SIxteen matchup should play out!","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/purdue-preview-tech-must-stifle-the-boilermakers-behind-the-arc","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1906972,"title":"Cardinal&#x0027;s Red Raider Confidential (March 23rd)","slug":"cardinal-s-red-raider-confidential-march-23rd-","kind":"premium","site_id":143,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T06:23:17.155-05:00","summary":"Head inside this week&#x0027;s Red Raider Confidential for recruiting updates and more!","deleted":false,"author_name":"Staff","author_title":"RedRaiderSports.com","permalink":"https://texastech.rivals.com/news/cardinal-s-red-raider-confidential-march-23rd-","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1906858,"title":"Takeaways: Hatfield feeling 100 percent, Scheier talks culture and more","slug":"takeaways-hatfield-back-to-100-percent-scheier-talks-culture-and-more","kind":"premium","site_id":143,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T14:09:51.690-05:00","summary":"Some Texas Tech specialists and OC Kevin Johns met with the media following practice. Read what they had to say here!","deleted":false,"author_name":"Brandon Soliz","author_title":"Staff Writer","permalink":"https://texastech.rivals.com/news/takeaways-hatfield-back-to-100-percent-scheier-talks-culture-and-more","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1906726,"title":"Tailgate Express Roundtable","slug":"tailgate-express-roundtable-30","kind":"free","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T09:40:50.353-05:00","summary":"Aaron Dickens and Chris Level discuss the Red Raiders&#x0027; run to the Sweet 16.","deleted":false,"author_name":"Aaron Dickens","author_title":"Editor","permalink":"https://texastech.rivals.com/news/tailgate-express-roundtable-30","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1906542,"title":"Texas Tech&#x0027;s history in the Sweet Sixteen","slug":"texas-tech-s-history-in-the-sweet-sixteen","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T09:26:26.252-05:00","summary":"We take a closer look at Texas Tech&#x0027;s history in the Sweet Sixteen round of the NCAA Tournament.","deleted":false,"author_name":"Maitland Rutledge","author_title":"Staff Writer","permalink":"https://texastech.rivals.com/news/texas-tech-s-history-in-the-sweet-sixteen","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1906541,"title":"RRS TV: Midweek Sweet Sixteen, baseball, spring ball thoughts","slug":"rrs-tv-midweek-sweet-sixteen-baseball-spring-ball-thoughts","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T17:42:49.625-05:00","summary":"Will McKay shares what&#x0027;s rattling around in his brain this week as we ready for a huge weekend in Tech athletics","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/rrs-tv-midweek-sweet-sixteen-baseball-spring-ball-thoughts","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1906383,"title":"Texas Tech vs. Purdue: How do they stack up statistically?","slug":"texas-tech-vs-purdue-how-do-they-stack-up-statistically-","kind":"premium","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T16:44:24.260-05:00","summary":"How do Texas Tech and Purdue stack up statistically heading into Friday night&#x0027;s Sweet Sixteen showdown? More inside.","deleted":false,"author_name":"Maitland Rutledge","author_title":"Staff Writer","permalink":"https://texastech.rivals.com/news/texas-tech-vs-purdue-how-do-they-stack-up-statistically-","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1906111,"title":"Play It to the Bone: Chris Beard&#x0027;s team is built to close in March","slug":"play-it-to-the-bone-chris-beard-s-team-is-built-to-close-in-march","kind":"free","site_id":143,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T17:19:37.350-05:00","summary":"Texas Tech is in their first Sweet Sixteen in 13 years for one reason: They were made to close in big moments.","deleted":false,"author_name":"Will McKay","author_title":"Associate Editor","permalink":"https://texastech.rivals.com/news/play-it-to-the-bone-chris-beard-s-team-is-built-to-close-in-march","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1905996,"title":"Takeaways: Kingsbury, Gibbs talk return to Midland, basketball and more","slug":"takeaways-kingsbury-gibbs-talk-return-to-midland-basketball-and-more","kind":"premium","site_id":143,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T12:40:04.056-05:00","summary":"Check out what Kliff Kingsbury, David Gibbs and Desmon Smith said following practice on Tuesday.","deleted":false,"author_name":"Brandon Soliz","author_title":"Staff Writer","permalink":"https://texastech.rivals.com/news/takeaways-kingsbury-gibbs-talk-return-to-midland-basketball-and-more","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1905822,"title":"Edwards talks Tech&#x0027;s tournament run, continuing to bond with the staff","slug":"edwards-talks-tournament-run-where-things-stand-with-tech","kind":"premium","site_id":143,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T09:28:22.236-05:00","summary":"Findlay Prep forward Kyler Edwards discusses Texas Tech&#x0027;s tournament run, his relationship with the coaches and more!","deleted":false,"author_name":"Maitland Rutledge","author_title":"Staff Writer","permalink":"https://texastech.rivals.com/news/edwards-talks-tournament-run-where-things-stand-with-tech","site_name":"RedRaiderSports.com","type":"Content","programming":[],"associated_links":[]}], nil, 143, nil, true); subdomain = &#x0027;texastech&#x0027;; aolPlayerId = &#x0027;5964f6ca8c08e06b62c37931&#x0027;; aolCompanyId = &#x0027;595e9fbb2a30cb7ee3e5395a&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #cc0000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":252,"image_id":1910453,"url":"https://www.wolfdiamonds.com/","position":1,"site_id":143,"created_at":"2017-07-02T18:28:51.903-05:00","updated_at":"2017-07-02T18:28:51.903-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/reud5awc0xbyohndpfc1"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://texastech.rivals.com/news/jernigan-talks-visits-overall-recruitment-at-rivals-camp' background-color='#cc0000' base-api-url='https://texastech.forums.rivals.com/' homepage='false' message-board-url='texastech.forums.rivals.com' pub-ad='null' size='size' space-id='2022733154' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://texastech.rivals.com/news/jernigan-talks-visits-overall-recruitment-at-rivals-camp/printable' site-name='RedRaiderSports.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 09:13:34 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908053/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Jernigan talks visits, overall recruitment at Rivals Camp</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nvxsvksikmmjkr0zq2ih)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nvxsvksikmmjkr0zq2ih" alt="Nvxsvksikmmjkr0zq2ih" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Kolt Rogers
&bull;
</span>
<span class='type-sm'>RedRaiderSports.com</span>
<div class='type-sm'>
<a href='//twitter.com/jkoltrogers' target='_blank'>@jkoltrogers</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/jkoltrogers'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=143">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://texastech.rivals.com/news/jernigan-talks-visits-overall-recruitment-at-rivals-camp/printable' site-name='RedRaiderSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":143,"legacy_id":1043,"name":"RedRaiderSports.com","friendly_name":"Texas Tech","annual_discount":null,"subdomain":"texastech","primary_color":"cc0000","secondary_color":"000000","font_color":"ffffff","short_name":"texastech","maple_ncaaf_team_id":86,"maple_ncaaf_endpoint":"ncaaf/teams/tto","maple_ncaab_team_id":592,"maple_ncaab_endpoint":"ncaab/teams/tas","maple_college_id":86,"google_analytics_id":"UA-81893833-1"}' twitter-feed='{"id":142,"site_id":143,"handle":"RedRaiderSports","list_name":"","created_at":"2016-02-01T12:25:29.394-06:00","updated_at":"2016-08-02T08:12:11.736-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://texastech.rivals.com/news/jernigan-talks-visits-overall-recruitment-at-rivals-camp/printable' site-name='RedRaiderSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733154', 'https://texastech.rivals.com/news/jernigan-talks-visits-overall-recruitment-at-rivals-camp');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Jernigan talks visits, overall recruitment at Rivals Camp";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":252,"image_id":1910453,"url":"https://www.wolfdiamonds.com/","position":1,"site_id":143,"created_at":"2017-07-02T18:28:51.903-05:00","updated_at":"2017-07-02T18:28:51.903-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/reud5awc0xbyohndpfc1"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://texastech.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733154",
    c7: "https://texastech.rivals.com/news/jernigan-talks-visits-overall-recruitment-at-rivals-camp"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftexastech.rivals.com%2Fnews%2Fjernigan-talks-visits-overall-recruitment-at-rivals-camp&c5=2022733154&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
